Fehler bei historischer Zeitreihe


#1

Für meinen Depotwert Gesco (GSC1.F) ist die Zeitreihe kaputt. Obwohl der Kurs bei etwa 67 EUR steht, springt er in der Zeitreihe für den 19. und 20.12. auf über 200 EUR, obwohl sich keine derartige Kursbewegung ereignet hat und auch auf Yahoo! Finance (der Datenquelle) so ein Sprung nicht zu sehen ist. Als (vermutliche) Folge davon ist auch die Performance-Rechnung kaputt.

Akutalisieren der Historischen Zeitreihe bringt hat leider keinen Effekt.

Wenn man sich unter Wertpapiere->Editieren->Historische Kurse mal zwischen Verschiedenen Ticker-Symbolen wechselt zeigt sich das Phänomen auch bei anderen Zeitreihen, teilweise sogar schlimmer. Wechsel man das Tickersymbol hin und her (mit Historie löschen) unterscheiden sich die Zeitreihen auch bei identischem Ticker.


#2

Solche Sprünge sind meist eine gute Indikation für einen Aktiensplit. Das scheint auch bei Gesco der Fall zu sein: http://www.gesco.de/de/investor-relations/aktiensplit-zum-22122016/

Wenn Du den Aktiensplit in PP eingibst, werden sowohl die historischen Kurse als auch Dein Bestand nachträglich angepasst. Dann sollte auch die berechnete Performance wieder stimmen.


#3

Danke für den Hinweis, der Aktiensplit hängt damit sicher irgendwie zusammen, aber das Verhalten ist dennoch merkwürdig.

Ich habe jetzt den Aktiensplit durchgeführt. Die historischen Einstände wurden korrekt umgerechnet. Die historische Zeitreihe war aber immer noch falsch. Ich habe sie dann neu gezogen und dabei wurde sie offenbar automatisch korrigiert, so dass die historsichen Kurse dreimal höher waren als ohne Aktiensplit, so dass ich den Aktiensplit zweimal durchführen musste, wobei zweimal die Zeitreihe korrigiert wurde (beim zweiten Mal habe ich die Umrechnung der Kaufpreise unterdrückt). Danach waren die historischen Preise vom 19. und 20.12. (also 3 bzw. 2 Tage vor dem Aktiensplit; der 21. passte) immer noch um einen Faktor 3 zu hoch, und ich musste sie von Hand korrigieren.

Jetzt stimmt alles wieder, aber das Verhalten von PP ist doch etwas unerwartet…


#4

Beim automatischen Aktualisieren der Daten war der Wert von gestern (21.12.) jetzt auch wieder um einen Faktor 3 zu hoch und musste von mir manuell angepasst werden.