Portfolio Performance doesn't start, log generated

I have used this program for several months and it had never given me any problems, but a few days ago it stopped working, it no longer opens. Every time I start it tells me that an error occurred and that a log was generated in a folder (I’ll leave this log with you). I don’t know what could have happened, I guess it was due to some update or something like that (I’m using version 0.58.3).

I already tried uninstalling the program, installing it as a flatpak, installing it from the official page, etc. Nothing seems to work. I am using Pop OS, but I tried the program on another laptop with the same OS and it works fine.

Does anyone know what could be going on? How can I solve that? Any help would help me.

1654137036215.log (49,7 KB)

Apparently, something went wrong with the upgrade. The solution should be to reinstall PP.

That is strange. Are you sure you got the right one? It sometimes happens that a reinstall accidentally goes to a different directory and you still run the old (broken) version without noticing it.

@v15d Try deleting the workspace - see here. My assumption is: because of write protection during this (or previous) updates, some installation files end up in the user folder. Eclipse has this “fallback” to find an alternative solutions.

If that does not work: look for hidden folder “.eclipse-” in your user directory. Try renaming before deleting them

That work! I change the name of the “.eclipse” folder and now PP opens without problem. I also restarted the laptop to see if the problem came back but no, it’s completely fixed.

Thank you very much!


Thanks for the reply, in the end it was a problem with the “.eclipse” folder. Fixed it by renaming it and letting PP re-create a new folder.

1 Like