Probleme mit Kursaktualisierung (Yahoo Finance, Mai 2018)

#74

Falls Du noch nicht die neueste Version hast dürfte ☀ Neues & Nennenswertes helfen.

0 Likes

#75

Die Updates wurden doch sonst immer nach entsprechender Bestätigung durch PP selbstständig durchgeführt?

0 Likes

#76

Normalerweise würde ich dir zustimmen, kannst du bitte dennoch einmal deine PP Version überprüfen? Ich vermute das deine Version die Änderungen der Update Seite verschlafen hat, dann hilft nur ein neuer Download.

1 Like

#77

Vielen lieben Dank für die Rückmeldung.
Jetzt funktioniert alles wieder!

0 Likes

#78

so, konnte es weiter verifizieren:

  • wenn ich den Proxy umgehe, funktionieren die Abrufe auch von Yahoo - prima
  • sobald ich über den Proxy gehen will, wird Yahoo nicht mehr erreicht. Alle anderen “DIenste” funktionieren problemlos.
    Gruss,
0 Likes

Apple Symbol AAPL nur in USD?
#79

Ich habe das gleiche Problem.
Ohne Proxy funktioniert die Aktualisierung mit Proxy leider nicht.
Es gehen keine Anfragen raus.

0 Likes

#80

Funktioniert wieder mit der Version 0.33.1
Danke!

0 Likes

#81

Ich habe heute mal wieder Probleme mit den Kursen von Yahoo Finance.
Viele stehen in der Liste beim Datum noch auf 29.3., andere zwar auf 01.04., aber in der Detailansicht dann doch auf 29.03.

Im Fehlerprotokoll gibt es aber nur folgenden Fehler:

Mon Apr 01 13:36:55 CEST 2019
Kein Wechselkurs für Umrechnung von EUR nach gefunden

Hat das noch jemand?

32

0 Likes

#82

Chartie: Bei mir das gleiche Problem.

0 Likes

#83

Habe auch das Problem.

Gruss Werner

0 Likes

#84

Hallo zusammen,

ich nutze seit kurzem PP. Allerdings kann ich keine Kurse aktualisieren. Ich bekomme jedes mal die unten stehende Fehlermeldung. Diese deutet ja eigentlich auf Probleme beim Verpraucherpreisindex hin. Den will ich aber eigentlich gar nicht aktualisieren. Jemand spontan ne Idee??

Wed Apr 03 11:24:39 CEST 2019
Fehler beim Aktualisieren der Verbraucherpreise


Wed Apr 03 11:24:39 CEST 2019
Antwort enthält keine Daten zu Verbraucherpreisen

java.io.IOException: Antwort enthält keine Daten zu Verbraucherpreisen

at name.abuchen.portfolio.online.DestatisCPIFeed.getConsumerPriceIndices(DestatisCPIFeed.java:35)

at name.abuchen.portfolio.ui.jobs.UpdateCPIJob.run(UpdateCPIJob.java:37)

at org.eclipse.core.internal.jobs.Worker.run(Worker.java:63)

0 Likes

#85

siehe Verbraucherpreisindex / HVPI - keine aktuellen Werte?!

0 Likes

#86

Danke für deine Antwort.
Das habe ich gelesen. Ich will jedoch gar nicht den Index aktualisieren sondern die Kurse. Trotzdem kommt diese Fehlermeldung.
Kann ich die Überprüfung von destatis irgendwo abschalten?

0 Likes

#87

Im jetzigen Setup, nein.

0 Likes

#88

also kann ich aktuell gar nicht die Kurse aktualisieren???

Wie gesagt, der VPI interessiert mich gar nicht, sondern nur die Kurse meiner ETFs. Der Abruf scheitert aber an der obigen Fehlermeldung.

0 Likes

#89

Das eine hat mit dem anderen nichts gemein. Nur der deutsche VPI kann nicht geladen werden, Kurse sofern verfügbar werden geladen.

0 Likes

#90

Hmm dann mache ich wohl irgendwas falsch.
Ich gehe auf Onlene --> Kurse aktualisieren. Es passiert nichts sichtbares. Es sind keine Kurse zu sehen und im Fehlerprotokoll kommt die Fehlermeldung von oben :thinking:

0 Likes

#91

Ok, gehen wir doch einmal einen Schritt zurück und versuchen das Problem zu finden.

  1. Um welches Wertpapier geht es?
  2. Wurde ein Symbol für den Kursabruf hinterlegt?
  3. Welcher Kursanbieter wurde bei den historischen Kursen hinterlegt?

Evtl hilft dir auch folgendes:
FAQ - Häufig gestellte Fragen

0 Likes

#92

Hi Ragas,

ich glaub jetzt habe ich es. In meiner Naivität habe ich gedacht, dass die Kurse automatisch anhand der ISIN oä abgerufen werden. Ich habe nicht damit gerechnet, dass hier noch manuell etwas eingestellt werden muss :relaxed:
Letztenendes habe ich nun mit Hilfe der FAQ über onvista meine Kurse abrufen können.

Danke für die Geduld und sorry für losstürmen ohne mich eingelesen zu haben:crazy_face:

0 Likes

#93

Stimmt, dass ist noch nicht intuitiv gekennzeichnet und ohne die FAQ gerade als PP Neueinsteiger verwirrend.

Ich habe jetzt im Urlaub sicherlich Zeit mir hier ein paar Gedanken zu machen um den Anwender an die Hand zu nehmen. Denkbar wäre bspw das die Reiter “Weitere Attribute” und “Klassifikation” nach den Reitern “historischen Kurse” und “aktuelle Kurse” anordnet und bei der Neuauflage von Wertpapieren als Wizzard alle drei Seiten geprüft seinmüssen bevor gespeichert werden kann. Es kommt zwar ein Teil von Yahoo bzw von der PP Suchanfrage, aber trau schau wem…

Dann könnte man bei den historischen Kursen darauf deutlicher Hinweisen das historische Kurse konfiguriert werden sollten und wie bzw. wo Informationen zum einbinden von Internetseiten zu finden sind.

0 Likes