Wertpapiere in anderes Depot umgeschichtet, Performance Berechnung gibt falsche Werte


#1

Hi,

Ich habe als Kategorie “Bug” gewaehlt, bin mir aber nicht sicher ob dies wirklich ein Bug ist, es gewollt ist oder ich einen Fehler gemacht habe.

Ich verwalte neben meinen ETFs auch Cryptocurrencies mit PP. Eine Zeitlang hatte ich alle in einem Depot, um die Werte aber besser dargestellt zu bekommen in der Spalte Performance Berechnung, habe ich ein neues Depot eingerichtet und die Cryptos dorthin verschoben.
Das Depot fuer meine ETFs heisst “Wertpapiere”, das Depot fuer meine Cryptos heisst “Cryptos”. Die Cryptos waren urspruenglich in “Wertpapiere” und wurden dann verschoben.

Das Problem ist nun folgendes:

Wenn ich in der Spalte “Berechnungen” unter “Performance” als Filter das Depot “Wertpapiere” auswaehle zeigt er mir dort immernoch die Kurserfolge von den Crytops an von bevor sie verschoben wurden.
Wenn ich nur das Depot “Cryptos” anzeigen lasse, zeigt er dort nur die Kurserfolge die entstanden sind seit ich die Cryptos in dieses Depot verschoben habe. Natuerlich moechte ich aber das er die Kurserfolge anzeigt seitdem ich diese besitze und die Cryptos sollen auch nicht unter “Wertpapiere” erscheinen.

Die Cryptos have ich verschoben indem ich im Reiter “Depots” die Option “Umbuchen…” aus dem Kontextmenue gewaehlt habe.

Bild 1&2 Zeigen die Depots. Bild 3&4 Zeigen die Performance Berechnung.


#2

Wenn du “Umbuchen” benutzt ist es logisch und korrekt, dass die Performance ab dem Zeitpunkt der Umbuchung in den Depots neu berechnet wird. Was du aber eigentlich wolltest ist die Kryptos so zu handhaben als ob sie von Anfang an in einem anderen Depot waren. Dazu löschst du am besten zuerst die Umbuchungen und änderst dann das Depot in deinen Kaufbuchungen.

Alternativ schaust du dir die Performance über eine Klassifizierung an, in die du alle Kryptos einfügst. Das geschieht dann auch über mehrere Depots hinweg.


#3

Okay, danke!! Habe nun die Kaufbuchungen editiert, so funtioniert es natuerlich.