Dynamische Kursdaten-URLs

#41

Meine Buchungen sind alle Splitangepasst. Die meisten Buchungen kommen aus einem alten Aktienprogramm, bei dem ich die Splits durchführen konnte. Ein paar Buchungen hab ich von Hand angepasst.
Für mich ist der unbereinigte Graph ziemlich wertlos. Ich will ja die Kursentwicklung der Aktien sehen, aber die ist ohne Bereinigung ziemlich sinnlos. (meine Meinung… :wink: )

#42

Dann würde ich auch den Weg mit Split-Anpassung gehen, damit der Graph auch interpretierbar ist. Wenn alte Buys und Sells dann in der Luft hängen, macht das eigentlich nichts, solange der Spread als Gewinn/Verlust verbucht wurde.

Dennoch wäre die Frage an Andreas, wie mit Splits auf Positionen im Depot umgegangen wird, ich hatte sowas zuletzt noch nicht. Es würde auch bedeuten, dass das entsprechende Consorsbank Dokument hierzu auch importiert werden kann.

#43

oder rechte Maus auf die Aktie und Aktiensplit klicken, wenn ein Split ansteht. Dann werden alle alten Kurse und Buchungen angepasst, soweit ich das weiß, Habs in PP auch noch nicht gemacht.
Das Problem besteht ja nur für die alten Kurse und Buchungen.

#44

Weiß zufällig jemand, ob/wie dynamische URLs auch auf investing.com funktionieren?

Standardmäßig wird ein Monat an historischen Daten angezeigt (zB https://de.investing.com/indices/msci-world-historical-data), das sollte im zwar Normalfall reichen, aber falls PP mal länger nicht geöffnet würde, gäbe es Lücken.

#45

Mein erster Beitrag hier im Forum - daher erstmal ein ganz dickes Lob an die Entwickler. Nach ewigem Selbstgewurschtel in OpenOffice Calc bin ich schwer schockverliebt in dieses Programm :heart_eyes:

Ein kleines Problemchen, bzw. eine Frage: Kann es sein, dass die dynamische Kursabfrage mit {DATE:yyyy-MM-32} bei Ariva zu einer enormen CPU Auslastung führt? Mein (zugegebenermaßen etwas altersschwaches) MacBook ist ganz schön am schnaufen, seit ich die Kursabfragen eingebunden habe (vorher lief PP komplett stabil und unauffällig). Eigentlich hätte ich gedacht, dass es besser werden müsste nachdem einmalig die ganze Kurshistorie geladen wurde, aber dem scheint nicht so zu sein.

Edit: Wenn ich PP beende und dann neu starte ist alles wieder ok. Das Problem tritt nur auf, wenn in der aktuellen Sitzung neue Wertpapiere mit Kursabfrage eingepflegt wurden.