Umsätze und Depotwerte nicht mehr sichtbar seit Update

Korrekt. Man muss ein Depot auswählen.
@Sigi in der Tat wurde bisher das erste Depot ausgewählt. Das ändere ich wieder.

1 Like

@AndreasB Besten Dank für den Build. Habe den nun mal seperat zu meiner Installation laufen lassen. Sowohl auf Englisch wie auch auf Deutsch werden nun die fehlenden Taps angezeigt:

image

Herzlichen Dank für deine Bemühungen und den wirklich erstklassigen Austausch. Sieht man nicht bei vielen Projekten (OpenSource).

Greez Lorrx

1 Like

Ok, ist jetzt mit Version 0.53.2 veröffentlicht.

1 Like

Hallo Andreas,
wir sind fast wieder dort wie vor diesen letzten updates. Das Depot ist jetzt wieder automatisch selektiert. Vor den updates wurde aber auch automatisch “Vermögensaufstellung” selektiert - war/ist meine Standardeinstellung wenn ich PP öffne. Das funktionert leider noch nicht. Es wir jetzt automatisch “Umsätze” angezeigt.

Hallo,

im Update auf Version 0.53.2 Bug (keine Anzeige bei Konten oder Depots → Konto) leider nicht behoben.

Viele Grüße

Das ist so pauschal nicht richtig. Sowohl bei den Konten als auch bei den Depots erfolgt eine Anzeige. Es wird das erste Konto bzw. Depot automatisch ausgewählt und es werden automatisch die Umsätze angezeigt.
Der Bug den Du erkennst soll sein das im Depot die Umsätze angezeigt werden statt der Vermögensaufstellung?

1 Like

@ProgFriese
zunächst wurden statt des Bestand eines Depots / Kontos die Umsätze angezeigt, dann nach dem Update gar nichts mehr und dies jetzt auch nach dem neuen Update auf 0.53.2.

Also
Klick auf Depots: alle Depots werden angezeigt:, z.B.Ing-Diba, Comdirect etc.
Klick auf Ing-Diba: Früher wurde der Bestand bei Ing-Diba angezeigt, jetzt gar nichts (kein Fenster unten).

Viele Grüße und viel Erfolg beim Auffinden des Bugs

bei mir ist es anders rum. Klick auf Depots: nur ein Depot (von vier) wird angezeigt, andere tauchen nicht auf, auch nicht bei Rechtsklick auf Depots.
Rest ist wie bei ProFriese: erstes Depot wird angezeigt und automatisch werden die Umsätze gezeigt. Man kann dann aber auf Vermögensaufstellung klicken, dann wird diese angezeigt.

Was hat denn der Lernstick für einen Fenstermanager?


Hier zwei von zwei, alles normal.

Kann es sein das Du drei inaktive Depots hast und oben rechts (Trichtersymbol) gefiltert hast?

Alles bestens. Hatte vor geraumer Zeit, als der ursprüngliche Bug mit keiner Depotanzeige auftauchte, wohl das Fenster der Umsätze-Anzeige pro angeklicktem Depot, ganz nach oben geschoben, damals in der Hoffnung, die restlichen Depots evtl. weiter unten zu finden, war aber nicht so.
Indem ich es jetzt wieder runter schob, tauchen auch die anderen Depots darüber in der Liste wieder auf.
Insofern alles gut! Danke.

@ProgFriese
gelöst: Ansicht → Option → Informationsfenster anzeigen

Viele Grüße

Kannte ich garnicht, man lernt hier immer wieder dazu.

Die Funktion wurde mit der Version 0.53.0 eingefügt. Seither wird der Informationsbereich nut mit STRG+L angezeigt, standardmässig deaktiviert.

Euch fallen aber auch wirklich alle Details auf. Ja, richtig. Ich habe wohl die Reihenfolge der Tabs getauscht. Jetzt sieht man die Umsätze als erstes, nicht die Vermögensaufstellung.

BTW, wenn Du nur ein Depot hast, warum verwendest Du dann nicht die Vermögensaufstellung selbst? Da sind noch die Konten dabei (kannst Du aber natürlich auch wieder rausfiltern)

huhu, gleiches Problem, habe 4 Depots und sehe jetzt nur noch die Buchungen, sowohl im Konto als auch im Depot. Im Depot hatte ich vorher die Summe der einzelnen Käufe gesehen. Z.B. wenn ein Sparplan 10 ausgeführt worden ist, dann Bestand 10 von ETF xy… was mache ich falsch ?

Nächste Sache:
Informationsfenster dominiert:
Wenn man unter Debian/Gnome das Gesamtfenster verkleinert, verschwindet die Kontenübersicht vor den Beständen.

Die Macht der Gewohnheit - hast natürlich recht, Vermögensaufstellung ist genau so gut.

huhu, ich antworte mir selbst. Das Problem löste sich über die Reiter Umsätze und Vermögensaufstellung…wenn es mal wieder länger dauert… :upside_down_face:

@AndreasB

Es gibt noch einen Unterschied, der sich in der Praxis als etwas unkomfortabel herausstellt. Bei mehreren Depots muss man über die Filter das Depot, welches man betrachten will, auswählen. Bei der Vermögensaufstellung wird aber leider die Bezeichnung des Depots im Gegensatz zu der Darstellung über Stammdaten/Depots nicht angezeigt. Bei der Nutzung von mehreren Depots verliert man dadurch nach einiger Zeit die Übersicht und weiß z.B. nach einer kurzen Ablenkung nicht mehr, mit welchem Depot man gerade arbeitet.
Ich fand die bisherige Lösung mit der sofortigen Öffnung der Vermögensaufstellung eindeutig besser und praxistauglicher.

Fände es auch besser, wenn die Vermögensaufstellung statt der Umsätze voreingestellt ist.