"400 Bad Request" beim Upload zu DivvyDiary

Hier der Fehlerlog zur Meldung

Fri Dec 03 05:52:53 CET 2021
https://api.divvydiary.com/users/915/depot/import --> 400 Bad Request

name.abuchen.portfolio.util.WebAccess$WebAccessException: https://api.divvydiary.com/users/915/depot/import --> 400 Bad Request

	at name.abuchen.portfolio.util.WebAccess.executeWith(WebAccess.java:208)

	at name.abuchen.portfolio.util.WebAccess.post(WebAccess.java:182)

	at name.abuchen.portfolio.online.impl.DivvyDiaryUploader.upload(DivvyDiaryUploader.java:83)

	at name.abuchen.portfolio.ui.handlers.UploadToDivvyDiaryHandler$1.run(UploadToDivvyDiaryHandler.java:63)

	at org.eclipse.core.internal.jobs.Worker.run(Worker.java:63)

Kannst Du noch mal probieren? Die Kollegen von DivvyDiary haben bei sich auf dem Server noch ein Update eingespielt…

Jetzt geht es! Konnte es wieder hochladen ohne Fehlermeldung.

Danke für die schnelle Lösung

Die Fehlermeldung ist wieder da!!

Kann ich nicht bestätigen. Bei mir geht der Upload ohne Probleme. Welche Version nutzt du? Kannst du einmal einen Screenshot von der Version zeigen?

PP

Hi Jo92,

Das sieht schon Mal gut aus. Kannst du dann vielleicht nochmal einmal einen Fehlerlog (findest du glaube ich unter Hilfe) aus PP hier Posten?

Nutzt du irgendwelche Antiviren-Programme, Firewalls, VPN-Verbindungen, die ggf. etwas blockieren könnten?

Lg

Nutze nur das Viren Programm von Norton und das schon ewig.

Mhh, dann bin ich leider auch mit meinem Latein am Ende. Aber vielleicht weiĂź jemand mit Code-Erfahrung hier weiter.

Danke Jo92, hoffe jemand löst das Problem.

Hallo zusammen,

wir haben gerade eine Anpassung an der DivvyDiary API vorgenommen.

Prüf mal bitte, ob das dein Import Problem löst. @Long

Falls nicht, bitte einfach noch mal kurz bei uns melden. :slight_smile:

2 Likes

Danke,klappt bei mir wieder.

1 Like