Berichtszeitraumfenster übervoll, kein "Verwalten"-Button

Mein Berichtszeitraumfenster ist übervoll und es wird der bei weniger Einträgen sonst sichtbare “Verwalten”-Button nicht angezeigt. Ich kann daher keine Zeiträume entfernen.
Hat jemand eine Idee, wie das zu ändern ist?

1 Like

Die Einträge findest Du im file *.settings, z.B.

AbstractHistoricView=S2015-01-01;L1Y0;S2019-01-01;X;S2019-01-01;L3Y0;S2018-01-01;S2017-01-01;S2016-01-01;L0Y1;S2015-01-01;L2Y0;Y2019;L4Y0;L0Y3;S2016-01-01;L5Y0;S1994-01-01;F2009-04-01_2009-05-31;L0Y9;L0Y8;S2019-10-11;S2019-10-24;S2020-01-01;Y2020;L100Y0;S1970-01-01;F1970-01-01_1979-12-31;F1980-01-01_1989-12-31;F1990-01-01_1999-12-31;F2000-01-01_2009-12-31;Y2015;Y2016;Y2017;Y2018;Y2021;F2018-01-01_2020-12-31;

Die Einträge beginnend mit “S” sind wohl die Sachen mit “seit X”, die mit “L” die “letzte x”.

Was “X” ist weiß ich nicht, den vielleicht besser drin lassen.

2 Likes

X ist laufendes Jahr.

1 Like

Hi,

Vielen Dank, das klingt sehr vielversprechend.
Aber wo finde ich die Datei *.settings ?

Mit freundlichem Gruß
Thomas

Da, wo deine Portfolio-Datei ist, wenn du das vorher so eingestellt hast.

1 Like

Hallo,

Super, funktioniert. - Vielen Dank.

PS: Ich habe nur dummerweise den Hinweis in den Einstellungen nicht gelesen, somit sind die alten Besuchszeiträume weggewesen. Aber naja, nun fange ich neue an und setzte Sie einmal wie gewünscht.

Mit freundlichem Gruß
Thomas