Einstandspreis nicht korrekt


#1

Hallo Leute, bin neu hier und nutze PP erst seit kurzem, bin auch kein Aktienexperte und hoffe das meine Frage nicht völlig dämlich ist :wink:

Zum Thema:
Beim Starten von PP zeigte er mir heute erstmal nen Fehler an. Beim letzten Speichern wurde offenbar meine XML Datei zerschossen - 0kB. Shit, also ein älteres Backup her.

Unter Depot > Umsätze tauchen nach wie vor meine Käufe auf.
Unter Berichte > Wertpapiere > Umsätze aber NICHT. Dort stehen nur "Kursnotierungen vom heutigen Tag - VOR EINEM JAHR, obgleich das Wertpapier im Depot liegt. So weit so unschön, im Falle eines Papieres stimmt aber der Einstandskurs nicht.

Unter Depot > Umsätze stehen korrekt 7,18, unter Bericht > Wertpapier > Umsätze aber nur 5,498. Wie kann das sein? Performance Berechnung gibt jetzt natürlich Unfug aus.

Update: Habe noch weitere Fehler entdeckt. Ein Papier: Einstandkurs 78,856 vs. 91,00
Korrekte Währung habe ich bereits geprüft. Wertpapier entfernt neu hinzugefügt etc…hat nichts gebracht.
Bei anderen Papieren fehlen Dividenden (unter Wertpapiere > Umsätze tauchen Sie auf, beim Depot unter Wertpapiere fehlen sie).


#2

Die Ansicht Performance -> Wertpapiere bezieht sich immer auf den Berichtszeitraum, den Du oben rechts auswählen kannst. Und auch der Einstandpreis bezieht sich auf den Zeitraum - als bei Dir vermutlich die voreingestellten “seit 1 Jahr”. Vor einem Jahr war der Kurs wohl 5,498. Die Idee war/ist: man möchte die Wertpapiere für dieses Jahr vergleichen.


#3

LOL - alles klar :slight_smile:
Danke für den Tipp
Obgleich der Einstandskurs sich dadurch nicht ändern dürfte oder? (Habe nur 1x gekauft)

Eine Idee warum die Seite “Bestände” leer ist? Hat beim letzten mal auch noch funktioniert. Habe oben rechts auch den Filter durch probiert.


#4

Das ist vermutlich ein Problem mit Deinem Browser. Wenn Du auf Windows bist: hast Du die aktuellste Version vom Internet Explorer (IE) installiert? Selbst wenn Du den nicht nutzt, braucht PP den um einige Grafiken zu rendern.


#5

Hallo zusammen,

ich würde gerne unter diesem Thema auch eine kurze Frage stellen: Ich habe meinen Sparplan in PP angelegt und über “Buchungen erstellen” auch die historischen Buchungen kreieren lassen. Nun muss ich an einigen Stellen die Stückzahl und den Kurs manuell editieren. Das Problem hierbei: Der Kurs wird dann auf die vierte Nachkommastelle gerundet, obwohl in der Realität natürlich nur zwei Nachkommastellen genutzt werden.
Beispiel: Kauf für 50,00 EUR, Stück 0,72993, Kurs 68,50 EUR. Im Editierfenster steht daraufhin auch korrekt "Stück 0,72993 x Kurs 68,50 EUR = 50,00 EUR"
Problem: In der Übersicht findet sich dann jedoch "0,72993 Stück, Kurs 68,4997, Betrag 50,00"
Mir ist bewusst, dass rein rechnerisch der Kurs bei 68,4997 EUR gelegen haben mag, jedoch ist der effektive Kurs bei 68,50 EUR gewesen. Dieses Problem taucht auch auf, wenn ich eine Einlieferung manuell vornehme (unabhängig von dem Sparplan).

Ist es möglich, dieses Problem irgendwie zu umgehen? Der durchschnittliche Einstandspreis wird sonst auf Dauer verfälscht.

Beste Grüße


#6

Nun hat das mit den Beständen lange funktioniert. Seit dem letzten PP Update tauchen die Bestände bzw. Tortendiagramme generell nicht mehr auf. Windows Update (Win10) sagt alles ist aktuell. Ein separates Update für IE habe ich für Win10 auch gar nicht gefunden.

IE 11.4817134.0 (Update 11.0.65)

Irgendein Hinweis was ich tun könnte?


#7

Hast du schon einmal überprüft ob die Spalte evtl ausgeblendet oder verschmälert wurde?

Ansonsten ist es zur Fehlersuche hilfreich wenn du noch angeben könntest wo dir die Diagrammen und Bestände fehlen.


#8

Das mit der Spalte ist mir nicht ganz klar? Wo soll ich schauen.

Bisher gab es ein Tortendiagramm bei Bestände. Und außerdem fehlen die Tortendiagramme bei den Klassifizierungen.


#9

Es könnte möglich sein das die Spalte mit den Beständen zusammen geschoben wurde, die Breite der Spalte liegt bei 0 und ist daher nicht mehr sichtbar.

Alternativ kann je nach Darstellung über Konfiguration (Zahnrad) die Spalte Bestand abgewählt sein.

Was die Kuchendiagramme bei den Klassifizierungen betrifft, bei mir sind diese sichtbar und können auch ausgewählt werden. Kannst du hier evtl unter dem Menü Hilfe im Fehlerprotokoll bitte nachsehen, ob es hier rote Einträge gibt?


#10

Im Fehlerprotokoll steht nichts. Das mit der Spalte glaube ich nicht. In der Überschrift steht nach wie vor “Bestände” nur das Diagramm fehlt dann…selbiges gilt für die Diagramme in Klassifizierungen.


#11

Hi Leute…noch irgendwelche Vorschläge? Ich finde die Tortendiagramme durchaus hilfreich und hätte sie gerne wieder. :sob:


#12

Am WE startete PP nach Java Update gar nicht mehr. Vermutlich versehentlich die 32bit Version gewesen obwohl 64bit OS…

Nunja, PP als 64bit heruntergeladen, geht nun wieder aber die Tortendiagramme fehlen nach wie vor.


#13

Die Version ist an und für sich okay. Ich habe gerade mal mein VMWare Image mit Win10 getestet. Da habe ich nur eine leicht ältere Version und damit tut es bei mir.

Wenn Du unter “Hilfe -> Fehlerprotokoll…” schaust, steht da irgendein Eintrag wenn Du z.B. die Bestände öffnest? Wenn, dann per Doppelklick öffnen und hier posten.

Ansonsten: Unter Hilfe -> Über Portfolio Performance -> Installationsdetails einmal hier posten. Vielleicht sagt mir das irgendwas.

(Arrgh… :grimacing: Ich nutze den Browser für diese Kuchendiagramme. Ich würde Browser gerne noch viel mehr nutzen weil es tolle Bibliotheken für Diagramme gibt, aber so macht das nur Ärger. Ich hoffe es gibt bald ein Chromium SWT Plugin).


#14

Hallo Andreas, sorry für die späte Rückmeldung, war viel zu tun in letzter Zeit.

Im Fehlerprotokoll steht nach dem heutigen Update nur was von “Server returned last modified <= 0 …”

Die Installationsdetails kriege ich leider nicht rein. Zu lang und neue Benutzer dürfen nichts hochladen :frowning:


#15

Hallo @schwan88,

der Eintrag “lastmodified” zeigt nur an, dass derzeit kein Update verfügbar ist.

Was die Details zur Installation betrifft, diese könntest du auf Umwegen via https://pastebin.com als Link hier posten.

Gruß
Marco


#16

Wenn Du wenige Minuten hier im Forum liest und z.B. nach dem Fehler suchst, ändert sich Deine Berechtigung automatisch.