Fehler beim Update: Java Version zu alt


#1

Ich bekomme auch noch zusätzlich die Fehlermeldung bei der Suche nach Aktualisierungen.


Probleme mit Kursaktualisierung (Yahoo Finance, Mai 2018)
#2

Vorhanden ist aber diese Version.


#3

Ich vermute das Problem ist folgendes: PP braucht ein Java Development Kit. Du hast zwar eine neuere JRE installiert, aber vermutlich auch ein älteres JDK.