Fehler beim Update --> Kann Repository nicht lesen


#1

Hallo,

beim Versuch PP Portable von Version 0.28.2 auf Version 0.29 zu updaten, erscheint folgende Fehlermedung:

An error occurred while collecting items to be installed
session context was:(profile=DefaultProfile, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=).
Kann Repository http://updates.abuchen.name/portfolio/plugins/name.abuchen.portfolio.ui_0.29.0.jar nicht lesen.
Bad chunk header
Kann Repository http://updates.abuchen.name/portfolio/plugins/com.google.guava_23.5.0.jre.jar nicht lesen.
Bad chunk header

Meine Java-Version ist aktuell.

Gruß
Daniel


#2

Tritt das Problem wiederholbar auf?
Hast Du irgendeine spezielle Netzwerkkonfiguration? Proxy? (ggf. transparent im Firmennetzwerk?)

Als Workaround kannst Du einfach die aktuelle Version manuell herunterladen und nutzen.


#3

In der Tat befinde ich mich hier hinter einer Firewall in einem Firmennetzwerk. Nachdem ich die Verbindung über einen anderen Weg aufgebaut habe, klappte es sofort problemlos.

Vielen Dank für die Hilfe.


#4

BTW, man kann in den Einstellungen auch einen Proxy konfigurieren.