How to recover my files?

Hi everyone,
following a Drive synchronization my portfolio tracking files and “portfolio tracking.backup” and backup-afetr-open (file type) are no longer recognized by PP.

I get this error message:

Here are my configuration settings:

I’ve tried to download the new version of PP but it won’t let me read my files.
Here are my files type:

How could I fix this?

Thank you

The error message indicates that the Portfolio Performance installation (not your file) is corrupt. Try to download the latest version, unzip it, and then open your file.

Try to delete the following workspace folder:

~/Library/Application Support/name.abuchen.portfolio.product/workspace



thank you for your quick reply

I did this, PP launches now but it still doesn’t allow me to open my portfolio tracking files.

Probably because they are not xml files?
I tried to convert my files into xml files and then open them with PP but I get the following error message:
"invalid xml format: aps

also, since my zip file dates back to 2021, the version of PP that comes out of it also dates back to 2021. On launch, it suggests I update to 2023. Error message too:

traduction from french:

error during update
an error occurred while retrieving the items to be installed

session context…
artifact loading problem:…
error reading signed content:…
error occurred while processing file signatures:…

Download the current version, obviously …

Urgh. What did you do to “convert” them? Do you still have the original ones?

1 Like

The current version doesn’t work either

I converted the files because they were in the following format and not xml…

I don’t know why they are in this form…

With converting you mean “you just added XML as an extension”, right?

If you want, you can send the file to portfolio dot performance dot help at gmail dot com and I will have a look.

yes, i converted the file using a web application. i don’t know if that’s the right way to do it.

I sent you the file to the address indicated

thanks a lot for your help

Do not convert them with any web application.

Try to just rename them by adding “.xml” to the file.


Wow, it works!
Sorry for the inconvenience, I’m really not computer-savvy…

You’ve done me a great service
thanks again!

1 Like