Performance des Portfolios entspricht nicht Summe der Teile

Hallo zusammen,

ich benutze PP jetzt seit etwas über einem halben Jahr und bin begeistert.

Mir ist vor kurzem aber aufgefallen, dass etwas in der Performanceberechnung nicht stimmt.

Ich habe mir 3 Depots eingerichtet. In dem beigefügten Screenshot ist von links nach rechts zu sehen:
Aktien = langfristige Anlage
ETFs = selbsterklärend :wink:
Trades = Tagestrading
Gesamt = Gesamtportfolio

Ich habe jetzt mal nur für 7 Tage gefiltert, um den Fehler etwas genauer einzukreisen. Das ist mir aber leider nicht so wirklich gelungen, denn bei den Buchungen konnte ich nichts relevantes finden.

Die Zahlen, die in der Gesamtperformance ausgewiesen werden, stimmen nicht, wenn man die Einzelwerte zusammenrechnet. Zumindest, was die Steuern und die Erträge angeht. Obwohl z. B. die Erträge im Tradingkonto mit 1,45 € ausgewiesen werden, werden sie in der Gesamtperformance nicht berücksichtigt.
Auch stimmt die Gesamtsumme der Steuern nicht (im ganz linken Depot ein Minusbetrag, da ich Atktien mit Verlust verkauft habe. Von meinem Broker bekomme ich dann direkt eine Steuererstattung, da ich über die 851 € gekommen bin. In so einem Fall buche ich den „Brutto-Verkaufsbetrag“ und buche dann über die jeweile Aktie eine Steuererstattung ein.)

Ich habe schon alles mögliche probiert, was passiert, wenn ich an diversen Einstellung herum schraube, aber leider finde ich den Fehler nicht.

Wäre toll, wenn jemand von Euch einen Tipp für mich hätte, wo mein Fehler liegen könnte (und der Fehler ist ja meist nicht im Programm, sondern sitzt vorm Laptop :D)

Viele Grüße

Hedi

P.S. die Zahlen Delta im Berichtszeitraum und Delta seit der ersten Buchung stimmen entsprechend auch nicht :frowning: