Portfolio Report: Can’t drag share, fund etc. into PP

Hello there

Never heard of portfolio-report until recently.
So I just tried using it today, but no success ; let me explain:

I can find stock, fund etc on there, no issue there.
But when I try the drag and drop, it does not work :confused:
Nothing happens on pf performance side ; I can see like a :x: icon (not exactly, but the icon shown clearly indicates that it’s not accepting it) in pf performance software

I’ve tried drag / drop in several areas of pf performance, same thing everywhere

Any idea / help ?

Thanks in advance

More info on my config:
I’m on windows 10
I’ve tried chrome & firefox & edge (all stable / last version), same issue
I have last version of pf performance, ie Version: 0.64.5 (Jul 2023)
I have tried several, IS3N, VWCE, individual share etc

Well, if you drag and drop the following button from portfolio-report.net into your security list, it’s should work.

Hi, thanks for your reply
well I know it should work, but for me it does not, hence this topic :slight_smile:

I’m adding screenshot, I’m tying to do that exactly
on pf performance side, while dragging and trying to drop, I see the icon I’ve put in attachment aswell
ty for the help


Some months ago there was an issue with this drag’n’drop function for firefox which was reported in german section:

@Thomas fixed the issue for firefox users, but told that it will still not work when “Windows UAC is disabled”.

Just tried enabling UAC, still not working

cf my first post, it’s also not working with other browsers (chrome & Edge)
Any other ideas?


It’s hard to dig into a problem, that cannot be reproduced :-/

Do you use different user accounts for browser and Portfolio Performance?

You can also add securities directly in Portfolio Performance. The search in Portfolio Performance leverages the search of Portfolio Report.

1 Like

I was running pf performance as admin
just relaunched it in a normal mode and now the drag / drop works