PP 0.50.0 startet nicht mehr ==> Braucht jetzt Java 11

Hi!

Das neue Update kam eben.
Also alles gespeichert, beendet, PP als Admin geöffnet, Update gemacht, gespeichert, beendet, 10 Sekunden gewartet, PP neu gestartet und… Nichts.
Als Admin gestartet… Nichts…
In beiden Fällen ist PP im Taskmanager zwar zu sehen bei den Prozessen, sonst aber nichts.
Neustart vom Rechner (hochaktuelles Windows 10) gemacht.
PP als erstes als Admin gestartet.
Nach vielleicht 20 Sekunden kam dann ein Fehler und ne Log-Datei…1610368993759.log (79,2 KB)

Hast du PP schon Mal neu runtergeladen?

Nachtrag:
Nochmal gestartet (als Nicht-Admin) und jetzt geht es einfach.

Äh…

Unbenannt

Bei mir kommt nach dem Update immer dieser Fehler nach dem Update.

Bereits neu runtergeladen?

Bei mir half einfach das nochmalige Starten der Anwendung nach genau diesem Hinweis.

Bei mir taucht trotz Java-Update und erneutem Herunterladen von PP folgende Fehlermeldung auf:

Internal Error

Ursache:
java.lang.IllegalArgumentException: Argument cannot be null

Hat jemand eine Idee?

Ohne weiteren Zusammenhang eher nicht.

Ich nutze selbst einen Mac mit macOS Big Sur Version 11.1, falls das hilft. Das Problem ist leider erst nach dem Update aufgetaucht. Zuvor hatte ich keinerlei Probleme.

Hallo zusammen
Hatte dasselbe Problem wie GBP. Nach ca denselben Sekunden nach dem Startversuch erhielt ich eine Fehlermeldung mit dem Verweis auf eine Log-Datei. Habe die neue Version von PP dann heruntergeladen und erneut versucht zu starten. Damit lies sie sich ohne Fehler starten.

Und ich habe nur ein Admin-Account.

Gruss Marcel

Bei mir hilft leider auch Neuinstallation nicht. 1610437666390.log (91,1 KB)

[edit]

Problem gelöst: habe alle Dateien in C:\Users\[User]\.eclipse\ gelöscht, danach startete PP ohne Probleme.

1 Like

Hallo,
bei mir startet die Version PP 0.50.0 unter Linux (Zorin OS 15.3) nicht mehr.

Ich hatte zunächst ein Update bzw. eine Neuinstallation versucht.

!SESSION 2021-01-12 09:24:43.409 -----------------------------------------------
eclipse.buildId=unknown
java.version=1.8.0_271
java.vendor=Oracle Corporation
BootLoader constants: OS=linux, ARCH=x86_64, WS=gtk, NL=de_DE
Command-line arguments:  -os linux -ws gtk -arch x86_64

!ENTRY org.eclipse.e4.ui.bindings 4 0 2021-01-12 09:24:44.561
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.e4.ui.bindings [160]
  Unresolved requirement: Import-Package: org.eclipse.e4.core.commands.internal
    -> Export-Package: org.eclipse.e4.core.commands.internal; bundle-symbolic-name="org.eclipse.e4.core.commands"; bundle-version="0.13.0.v20201119-1132"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings,org.eclipse.ui.workbench"
       org.eclipse.e4.core.commands [112]
         Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=11))"
  Unresolved requirement: Import-Package: org.eclipse.e4.core.commands
    -> Export-Package: org.eclipse.e4.core.commands; bundle-symbolic-name="org.eclipse.e4.core.commands"; bundle-version="0.13.0.v20201119-1132"; version="0.0.0"; x-friends:="org.eclipse.e4.ui.bindings,  org.eclipse.e4.ui.workbench,  org.eclipse.e4.ui.workbench.renderers.swt,  org.eclipse.ui.workbench,  org.eclipse.e4.ui.workbench.swt,  org.eclipse.e4.ui.progress,  org.eclipse.e4.core.commands.t

Es wird folgende Log-Datei erzeugt:
1610439883639.log (268,9 KB)

Veraltete Java-Version. Du brauchst mindestens Java 11.

1 Like

Hallo, hier:
https://java.com/en/download/manual.jsp
ist Java Vers. 8 die neueste Version.
Könntest Du bitte den Link zur erforderlichen Java-Version geben?
Danke

also mit den Download-Links bei Oracle kam ich als Laie nicht klar.

ich konnte jedoch die passende Java Version über die Konsole installieren:

sudo apt install openjdk-11-jre-headless

danach konnte ich PP wieder wie gewohnt starten! Vielen Dank für Deinen Hinweis

Hier der Link für die Windows-User:


PP läuft zwar wieder, aber die Werte sind alle falsch, wie in einem anderen Thread schon berichtet.

Ich habe leider auch das Problem unter Mac OS Catalina 10.15.7, PP meldet Update auf 0.50.0 und dass ich Java 8 herunterladen soll. Habe ich gemacht, danach startet PP mit der Fehlermeldung, es ist ein Fehler aufgetreten. Die Log Datei sollte unter „/Applications/PortfolioPerformance/PortfolioPerformance.app/Contents/Eclipse/configuration/1610445854519.log“ liegen. Ich finde weder das Verzeichnis, noch finde ich eine Datei mit der Endung .log auf dem Mac.
Kann mir jemand helfen, wo ich die .log Datei finden soll?

Blöd nur, ich arbeite an der Jahresendübersicht für mehrere Depots seit Tagen und komme jetzt nicht weiter.
Gibt es einen work around für den Mac?

Danke für die Unterstützung

Hast Du das mal probiert? Hat bei mir geholfen

Dieser Beitrag wurde von der Community gemeldet und ist vorübergehend ausgeblendet.

Ein Beitrag wurde in ein existierendes Thema verschoben: Attribut vom Typ „Limit Preis“ um Faktor 10000 zu niedrig