Problem beim ersten Start (Windows)


#1

Hallo ihr alle,

es gibt hier keine Installationsanleitung für so richtige DAU-Leute oder? Zumindest habe ich keine gefunden.

Leider bekomme ich das Programm nicht gestartet und bräuchte bitte eure Hilfe.

Wenn ich die Datei starte kommt folgende Fehlermeldung:
Ein Fehler ist aufgetreten. Informationen hierzu enthält die Protokolldatei C:…\configuration\1521577858940.log.

Wenn ich die Datei öffne ist das eine ewig lange Textdatei, mit der ich leider nichts anzufangen weiß.
Trotzdem einmal der erste Absatz, vielleicht lüftet der ja schon das Geheimnis:


!SESSION 2018-03-20 21:30:58.630 -----------------------------------------------
eclipse.buildId=unknown
java.version=1.6.0_33
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=de_DE
Command-line arguments: -os win32 -ws win32 -arch x86


In Kürze die Infos:
Ich habe mir die Version 0.29.0 von der Startseite heruntergeladen (32-Bit, Windows Variante).
Installiert ist Java 32-Bit, ich denke JRE6 (so heißt zumindest der Ordner). Version 6 Aktualisierung 33.
Systemtyp: 64-Bit Betriebssystem Windows 7

Per Suchfunktion habe ich nur Hinweise für Mac gefunden und da steht dann irgendetwas von JDK womit ich aber auch nichts anzufangen weiß.

Ich bedanke mich herzlichst
Schmiddi


#2

Mit der Java Version 6 wirst du kein Glück haben.

Installiere bitte die 9er Java JRE 9 und verwende dann die Win64 Version von PP.

Gruß
Marco


#3

Ah vielen Dank!
Ich habe auf die folgende Frage bei Google keine Antwort finden können (wahrscheinlich weil jedem anderen die Antwort klar ist), daher hoffe ich hier noch auf eine Antwort.

Kann ich “einfach so” von java 6 auf 9 updaten oder muss ich etwas beachten?
Ich ging eigentlich davon aus, dass mein Computer automatisch Updates installiert. Jetzt bin ich verunsichert, dass ich scheinbar mehrere Generationen hinterher hinke.

So oder so werde ich jetzt vorher erst mal wieder ein Back-Up machen, aber es wäre schön zu wissen, ob ich mich auf Komplikationen einstellen muss. :slight_smile:


#4

Das kommt darauf an wie aktuell deine in Java geschrieben Software ist. Je nach Funktionalität kann das Programm auch nicht mehr funktionieren.

Eine Alternative wäre für dich ggf dieser Beitrag:


#5

Super, noch mal herzlichsten Dank.