Tickersymbole ermitteln


#1

Muss ich die Ticker-Symbole für meine Papiere händisch herausfinden und eintragen oder hat PP eine Funktion, die aus der ISIN/WKN abzuleiten?
Es geht mir nicht um 3 oder 5 Papiere, sondern ich bräuchte etwa 100, um die Historie der letzten fünf Jahre abzubilden.


FAQ - Häufig gestellte Fragen
#2

Unter http://www.xetra.com/blob/3096172/0acb7dde48920cfa5ce6bf59f5f3c758/data/t7-xetr-allTradableInstruments.csv gibt es eine Liste aller handelbaren Werte. In der Spalte Mnemonic steht das Symbol (musst Du eventuell mit “.DE” ergänzen). Suchen kannst Du nach ISIN oder WKN.

HTH


#3

Also händisch: Ja Funktion: Nein (zumindest kenne ich sie nicht)


#4

Du kannst die Daten über einen CSV Import (Typ: Wertpapier) in PP einfügen.

Dazu einen Export deiner Wertpapiere erstellen und diesen zum Beispiel mit o.g. Tabelle von Xetra über einen Sverweis um die Symbole bereichern. Das Ganze dann wieder importieren.

Für obige Tabelle sollte die Formel in C2 des Stammdaten-Exports so aussehen, wenn beide Exceltabellen im gleichen Ordner sind:
=SVERWEIS(A2;'[t7-xetr-allTradableInstruments.csv]t7-xetr-allTradableInstruments'!$D:$H;5;FALSCH)


#5

Danke, das sieht schon mal ganz gut aus.
Noch besser erscheint mit auf den ersten Blick die gut 20mal so große Liste der Frankfurter Börse unter http://www.xetra.com/xetra-de/instrumente/alle-handelbaren-instrumente/boersefrankfurt.
Die Excel-Seite kriege ich schon hin, trotzdem danke auch für diesen Tipp.