Unable to set active/inactive securities

I have just updated portfolio performance since September 2020 and I saw on the changelog about a few changes introducing inactive securities, marking multiple securities as inactive etc.

After the update some of my securities are set as “inactive” despite not marking these at all.
See the following screenshot where I did right click → set security as inactive only for “BCA Marketplace”

The other 3 )Applied Materials, MercadoLibre, Bitcoin) should NOT be marked as inactive, and I have never done it. Now I cannot find a way to set these securities as active.

When I right click only option I see on any security is “set as inactive” regardless of its status.

Can someone tell me if this is a bug? or is there any other way to set the security as active?

ugh… I found the checkmark in the edit security dialog…
Ignore if that right click context menu item not changing is not an issue.

You do not have to use the edit scurity dialog.
Just double-click in the inactive field of the security in the list. it will change to active and vice versa.

1 Like