Benchmark startet nach dem ersten Tag

Hallo,

ich habe im Mai angefangen ein Depot anzulegen. Ich würde gerne die Performance meines Depots mit der klassischer Benchmarks vergleichen. Die notwendige Auswertung dazu konnte ich auch erfolgreich anlegen.

Leider wird der Benchmark aber mit exakt der Performance-Differenz gestartet, die mein Portfolio am ersten Tag ausgewiesen hat - und nicht an einem Nullpunkt. Danach laufen die Kurven auseinander. Leider ist natürlich die gesamte Auswertung damit verfälscht. Hier ein Bild zu Verdeutlichung.

Mein Ziel wäre, den Benchmark bei null starten zu lassen und nicht mit der Performance der ersten Buchung meines Portfolios. Leider werden auch die historischen Kurse für die Benchmarks auch nur ab dem Tag der ersten Buchung des Portfolios angezeigt, egal welchen Berichtszeitraum ich wähle.

Mal eine Annäherung an ein Workaround zu dem mich Eure Meinung interessieren würde: Mir scheint, als würden alle Benchmarks ab der ersten Buchung des Depots gestartet. Wenn man z.B. ein Konto anlegt und einen Euro einlegt, der auf einen Tag vor der ersten realen Buchung datiert, scheint die Berechnung zu funktionieren. Hier bin ich mir aber auch nicht sicher, ob das wirklich alles passt von den Werten her dann?!

Das Verhalten haben schon andere beobachten können, ist so erstmal „gewollt“. Du kannst dir in der Tat mit einer Dummy-Buchung in der Vergangenheit helfen - auch deutlich vor deinem Berichtszeitraum, dann kannst du sicher sein, dass sie nichts verfälscht.

Ob/wann das irgendwann mal angepasst wird weiß ich nicht. Die Lösung mit der Dummy-Buchung ist aber ja nicht sonderlich aufwändig und wohl zu verkraften.