Cannot find investment funds in search

Hello!

I´m trying to include some investment funds but I´m not able to find them. The investment funds are:

FF - GLOBAL FOCUS FUND E-ACC (EUR)
CARMIGNAC SECURITE
AXA WF FRAMLINGTON EMERGING MARKETS „A“
FRANKLIN TECHNOLOGY A (EUR) ACC
AB AMERICAN GROWTH PORTFOLIO „C“ ACC
JPM EUROPE EQUITY PLUS D ACC

Is there anyway to include them in portfolio performance or should I include them manually? In case that I have to include them manually, is there any user guide or something?
:sweat_smile:

Thank you!
Guillermo

It’s interesting because when traders talking about funds names only as they should know the according ISIN…
However, PP should be able to gather the quotes via web site:






Thank you! It works.

Br,
Guillermo

Hi! Using those links only provide the prices from last month, is there any way to have the prices for last year? or more?

I can manually select those time on the web (max 1 year) but don’t know how to put that on PP.

Thanks!

1 Like

Hey! Great stuff!
But I am having the same issue, only being able to fetch up to 1 month of data. Any known solutions?

Cheers!!

Hello! I am new to the software, and wanted to add some Canadian mutual funds, but haven’t had any luck finding them via the search. I’m looking for TDB3542 and TDB645. Any help how to go about adding them would be very appreciated. Thanks!

Hi!
Do you have the ISIN ?

I unfortunately have not been able to find an ISIN either.

maybe

and

or

only guessed

Hi, I cannot find out the way to add this fund with Isin ES0131444111 Azagala to get historical prices, any help?

You could use 0P0001I2CI | Esfera Ii Azagala Fi Historical Data - Investing.com for example. As one time exercise you could download the historical prices as CSV to import into PP and in future grabbing via URL.

Hi all, and thanks to the Dev for what looks like a brilliant bit of software. Unfortunately I am stuck already…

I can’t find common stocks to apply to my spreadsheet. These include the likes of SWDA, EMIM, VMIG - big ETFs. I must be doing something wrong but can anyone help please?

Many thanks!

perhaps a temporary problem at yahoo