Move position of quote column in historical quotes window

Hi,

In my historical quotes window, the column quote is all the way to the right. I can’t seem to move te position to the left. Any suggestions?

**edit: The same happens in the Performance calculation window. Both windows have just two colomns. So it might be related to that.

Hi Frank,

welcome at the Portfolio Performance forum.

The width of the column is very unusual but could be resolved.

You should get a horizontal scrollbar at the bottom of these table. Scroll to the right and change the width of the column by drag the boundary on the right side of the column heading until the column is the width that you want.

ezgif-6-7c13729bfb3f

British
Marco

Thanks for your answer.

There is no boundary on the right side. Looking at the other pages, there is never a boundery on the right side.

It looks like, when there are only two columns, the right one is aligned right. There for can’t be moved to the left.

Frank

No, this is not the case. However I recommended that you should reset the GUI to the default by using the designated option at the support menu.

Thank you. Just tried that, but with no results. Also for example in the window „Statement of Assets“ there is one column to the far right which can’t be moved. I can change the colums or select extra columns, but there will always be one at the far right side. :frowning:

It doesn’t hapen in de windows version, just under Linux Mint


Thats the solution, not the cause.
https://www.deepl.com/translator#de/en/Mir%20ist%20auch%20gerade%20aufgefallen%2C%20dass%20ich%20dieses%20Problem%20habe.%20Was%20das%20Problem%20verursacht%20weiß%20ich%20nicht%2C%20aber%20nach%20Durchsicht%20der%20letzten%20Sicherungen%20habe%20ich%20herausgefunden%2C%20wie%20es%20sich%20beheben%20lässt.%20In%20der%20settings%20Datei%20hat%20sich%20die%20SecurityListView%40prices-Zeile%20geändert%2C%20von SecurityListView%40prices%3D0%3D128%2496%3B1%3D664%3B in SecurityListView%40prices%3D0%3D128%240%3B1%3D664%3B Bis%20du%20die%20Ursache%20gefunden%20hast%2C%20könntest%20du%20beim%20laden%20der%20Datei%20den%20Wert%20hinter%20dem%20%24%20checken%20und%20im%20Falle%20einer%20Null%20auf%2042%20setzen.%20das%20ist%20definitiv%20die%20Antwort%20auf%20die%20Frage%20nach%20dem%20Leben%2C%20dem%20Universum%2C%20PP%20und%20dem%20ganzen%20Rest.
HTH

ProgFriese, I can bring back columns that have „disappeared“, but the most right column stays always aligned to the far most right, and can’t be moved to the left.

I Made a screen movie to show what is happening. At the end of the screenmovie, the left column disappears even to the left. After that I can’t reach it anymore. Resetting the GUI doesn’t bring it back.

Are there any Linux users out there that have/don’t have the same problem?

There is no video to watch, just a gray area with some fragments :thinking:
Or is this a bug at my browser?

@Ragas Just tried to display it on my windows and linux pc’s and it’s working on both.

@Frank_de_Rouw
Nope, not at my devices as the used code are not supported nor detectable.
But it doesn’t matter, may other users are able to watch your video :wink:

I adjusted the width of the same column as you did in the video. In the screenshot you can see the differences in the value PerformanceView-calculation.

What are the values in your settings file when the column is no longer visible?
PerformanceView-calculation=label=0;value=1162; ???
Change to „label=350;value=80;“ helps?

The easiest way to make everything visible again is to delete the settings file, but by doing so you lose some settings, e.g. from which year on the yields should be displayed, column sorting, etc. - but no important data.

And yes, I use Linux…
Distributor ID: Ubuntu
Description: Ubuntu 18.04.3 LTS
Release: 18.04
Codename: bionic
…and i had the same problem once.

Are you using GTK2 or GTK3 with PP?

@ProgFriese when the column is no longer visible tthe settings are:
PerformanceView-calculation=label=0;value=1705;

Changing label to 350 solves the problem. When I change the 1705 to a bigger numer the second column moves to the right, and I have to scroll at the bottum to see the column

But !! when I change te value of the second column to a small value like 500, it still stays at the far most right sight of the screen. So it looks that by default it is aligned to the right site of te screen.

Frank

Yeah, it seems so.

The main thing is that portfolio management and evaluation work well. You don’t let small things like column widths spoil your day, do you?

It will not spoil my day :slight_smile: It’s a great program that does what it’s supposed to do for everything else. I’m happy with it. Try to use windows as little as possible and do everything under Linux.